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2 Connection 
The Transmitter Programmer is a PC programme 
with which you can configure diverse transmitters 
manufactured by Fischer Mess- und Regeltechnik. 
You will require a PC1, a ‘Transmitter-PC-
Interface’2

 

, a USB cable as well as a dedicated ca-
ble connected to the transmitter. 

 
 
To avoid problems when establishing a connection 
we recommend that you observe the following 
guidelines: 

1. Connect the transmitter to the interface. 
2. Connect the interface to the PC. 

2.1 Transmitter 
Transmitter connections vary from version to ver-
sion. To establish a universal two-wire connection 
the ‘Transmitter-PC-Interface’ is supplied as stan-
dard with alligator clips, which you can clamp onto 
the normal connection cable of the transmitter ter-
minal.3

 
The interface can also be supplied with a termi-
nated connection cable for transmitters with M12 
plug-in connections. 

  

2.2 Transmitter-PC-Interface 
The EU13 with USB interface is used for transmit-
ters with a two-wire connection.  The EU03 with an 
RS232 interface is used for a three-wire connec-
tion.  To ensure that this can also be operated on a 
USB interface a USB/RS232 adapter is supplied 
with each device. 
 
The interface of the EU13 is powered via the PC 
interface. The EU03 requires an additional power 
adapter. 
 
The transmitter is supplied with power by means of 
an internal +24V auxiliary voltage from the inter-
face, which is activated when required. The 24 V 
auxiliary voltage remains off if no transmitter inter-
                                                      
1 System requirements are detailed in the Appendix. 
2 as EU13 or EU03 
3 To view a connection diagram please refer to the data sheet or operating 
instructions. 

face is connected to the PC interface. No power will 
be supplied to a transmitter connected subse-
quently (the +24V LED is off). 
 
The +24 V auxiliary voltage is activated as soon as 
the interface is supplied with power and finds the 
connected transmitter (the +24 V LED lights up).  

3 Establishing a connection 
 
Launch the Transmitter Programmer. First the main 
screen will open followed immediately by a dialog 
box. This is the Hardware Setup dialog box. 
 

 
 
Here you can enter which transmitter you have 
connected and what interface you are using. To set 
the right PC interface4

 

 click the <Interface search> 
button. A relevant message is displayed as soon as 
the interface is found. 

After you have completed the settings you can then 
test the connection. To do so click the <Check con-
nection> button. A relevant message is displayed if 
communications to the transmitter have been es-
tablished.  
 
You have now successfully established a connec-
tion between your PC and the transmitter. If con-
trary to expectations you experience difficulty es-
tablishing a connection check the connections have 
been made properly and the +24 V auxiliary voltage 
from the interface. To access the main screen click 
the <OK> button. 

                                                      
4 Please observe the information displayed in the Hardware Setup dialog 
box. 
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4 Programme functions 

4.1 Main screen 
Saved data or data received from the transmitter 
are displayed in the main screen. 
 

 

4.2 Hardware setup 
The hardware setup is automatically displayed in 
the main screen when the programme is launched. 
To alter these settings at a later date, proceed as 
follows: 

"Options > Setup Hardware" 

4.3 Password 
It is possible to protect against unauthorised access 
to the programme with a password. To do so pro-
ceed as follows: 

"Options > Password" 

The next time you launch the programme you will 
be prompted to enter the set password. To deacti-
vate this access restriction at a later date, simply 
leave the password and repeat password fields 
empty. 

4.4 Language 
German and English are available at the present 
time. To select a language proceed as follows: 

"Options > Language"  

4.5 Receiving data  
To read-out data from the transmitter, proceed as 
follows: 

  or "Send/Receive > Receive"  

The Data Transfer dialog box is displayed on the 
monitor. The data is displayed on the main screen 
once the transfer has been completed successfully. 

4.6 Editing data 
To edit data, proceed as follows: 

 or "Edit > Actual Data" 

This command is not available when the pro-
gramme is first launched. It is possible to edit data 
only after data from the transmitter has been read-
out or you open a saved file. 
 
For further information about this function please 
refer to the section 7. 

4.7 Transmitting data 
To transmit data to the transmitter, proceed as fol-
lows: 

  or "Send/Receive > Send" 

This command is not available when the pro-
gramme is first launched. It is possible to transmit 
data to the transmitter only after data from the 
transmitter has been read-out or you open a saved 
file.5

4.8 Saving data 

 

You can save data as well as access saved data. 
To do so use the corresponding commands in the 
"File" menu or the symbols in the menu bar. 

                                                      
5 Please note: it may not be possible to restore factory settings once they 
have been overwritten. Consequently, we recommend that you read-out 
and save this data. 
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5 Measurements 
It is not possible to access the main screen when 
this function is active. 

5.1 Transmitting measurement val-
ues 

To transmit current pressure and temperature6

  or "Send/Receive > Measurement" 

 
measurement values, proceed as follows: 

The "Data Transfer" dialog box is displayed on the 
monitor. As with the “Receiving data” function (refer 
4.5) the data is initially read-out from the transmitter 
and displayed in the main screen. Immediately af-
terwards the "Measurement value" dialog box 
opens. 
 

 
 
The measurement values displayed are up-to-date 
at the time of data transmission. Press the <Get 
data> button to reload and update these values. 
 

5.2 Automatic logging 
You can also automatically log the measurement 
values. To do so select the measurement interval 
(2...120 s) and enter the name of the file in which 
the data is to be saved. Select the “Loggen“ check-
box (refer to 5.1) in the "Measurement value" dialog box 
then click the <OK> button to confirm. 
 

 

                                                      
6 This is the temperature measured at the sensor element and not the 
temperature of the medium. 

 
Updated data will then be displayed at the selected 
time interval in the "Log data" dialog box. At the 
same time the data is saved to the selected file in 
CSV format7

 
.  

15.10.2009;09:58:52;+40.07;+020.7 
15.10.2009;09:58:54;+40.07;+020.7 
15.10.2009;09:58:56;+39.92;+020.7 
15.10.2009;09:58:58;+33.92;+020.7 
15.10.2009;09:59:00;+34.03;+020.7 
15.10.2009;09:59:02;+34.05;+020.7 
15.10.2009;09:59:04;+33.85;+020.7 
15.10.2009;09:59:06;+33.85;+020.7 
15.10.2009;09:59:08;+07.19;+020.7 
15.10.2009;09:59:10;+07.36;+020.7 
15.10.2009;09:59:12;+07.59;+020.8 
15.10.2009;09:59:14;+07.86;+020.8 
15.10.2009;09:59:16;+07.75;+020.8 
15.10.2009;09:59:18;+60.61;+020.8 
15.10.2009;09:59:20;+60.24;+020.8 
15.10.2009;09:59:22;+00.00;+020.8 
15.10.2009;09:59:24;+00.00;+020.8 

6 Configuration 
To alter the configuration of the transmitter, pro-
ceed as follows: 

"Send/Receive> Calibration" 

The "Configuration" dialog box is displayed on the 
monitor. The current measurement values for pres-
sure and temperature are displayed in the top part 
of the dialog box. 
This function is identical with the display in the 
"Measurement values" dialog box (refer to 5.1). 
 

 
 
The input and parameter display fields are dis-
played in the bottom part of the dialog box. Three 
buttons are assigned to these fields; the names of 
which are directly attributable to their function. 
                                                      
7 Date; time; pressure; temperature 
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6.1 Offset correction 
This parameter allows you to undertake zero-point 
offset correction of the pressure measurement 
value.  
 
The permissible value range is -10…+10% of the 
basic measuring range. Consequently, in our ex-
ample of an ME67 with 0…40mbar you are able to 
set the offset correction value between -4 mbar and 
+4 mbar. 

6.2 Span correction 
This parameter allows you to correct pressure 
measurement spans. The measurement spans of 
the transmitter are factory set. As a rule, on-site 
correction is not necessary.  
 
The permissible value range is -10…+10 %. 

6.3 Zero window 
A “Zero window” is defined as a zone around the 
zero point, where the measurement value is set 
permanently to zero. Outside of the zone the 
measurement value is approximated as depicted in 
the graphic.  
 

 
 
Values are indicated in digits. For transmitters 
equipped with a display the value of a digit is indi-
cated directly in display increments for the given 
range. When using a transmitter without a display 
you can view this information in the 'basic meas-
urement range' section of the main screen. 
 
Examples: 
The basic measurement range is indicated as 0.00 
to 40.00 mbar. Thus, 1 digit corresponds to an in-
crement of 0.01 mbar.  
 
The basic measurement range is indicated as 0.0 to 
100.0 bar. Thus, 1 digit corresponds to an incre-
ment of 0.1 bar. 
 
The permissible value range is 0…1000 digits 

6.4 Key lock 8

The keypad is locked automatically if no key is used 
within a set time period. To unlock the keys turn the 
transmitter off and on again. To deactivate the key 
lock set the time to zero. 

 

 
The time is entered in minutes. It is possible to set 
a time between 0…100 minutes 

7 Parameterisation 
To enter or edit parameters, proceed as follows: 

 or "Edit > Actual data" 

 
 
The "Edit data" dialog box is divided into five sec-
tions. Please be aware: your settings will first take 
effect after you send the data to the transmitter (refer 

to 4.7). 

7.1 Basic Range 
The measurement range is displayed in this sec-
tion. 

7.2 Current Limits 
With these parameters you set the limit values of 
the output signal within the technical limits of 
3.5...22.5 mA (please refer to the data sheet). 
 
Example:  
The transmitter is to be operated within the limits 
3.6...21 mA (e.g. NAMUR). Consequently, enter 3.6 
for Min and 21 for Max. For fault current you can 
then enter 3.5 or 22. 

7.3 Transmitter Error 
Enter the current value in this section that the 
transmitter should issue when an internal error oc-
curs. The permissible value range is 3.5...22.5 mA. 
Ensure that the value is outside of the current limits 
settings. 

                                                      
8 Not all transmitters are equipped with a keypad. If you are using such a 
transmitter please ignore these parameters. 
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7.4 Signal Converting 
With these parameters the transmitter can be set to 
accommodate the special requirements of your 
plant or processes. 

7.4.1 Output signal 
In this section enter the pressure values at which 
the transmitter should issue a 4 or 20 mA output 
signal. It is only possible to enter values within the 
limits of the displayed basic measurement range 
(compare 7.1) 
 
Example: 
If the pressure is not exactly zero when your plant 
is not being operated, you can assign a current sig-
nal of 4 mA to this 'zero point'.  

7.4.2 Damping 
This parameter serves to "settle" fluctuating values 
during pressure measurements. Set a step re-
sponse time to adapt the transmitter to your meas-
urement task. The possible range is between 
0...200 seconds. 

7.4.3 Linearity correction 
This function allows you to calibrate the output sig-
nal to your process by entering intermediate points. 
To open the "Linearity correction" dialog box select 
the relevant checkbox and click the <Edit> button to 
confirm:  

 
 

 
 
In the table the output signal is divided into 30 in-
termediate points. The set current limits (compare 7.2) 
are taken into account. 
 
Example: Level measuring 
Depending on the geometry of the tank the volume 
need not necessarily bear a linear relationship to 
the fill level. To correct these deviations the tank is 
filled in 10% steps. 
 

Select the number of intermediate points = 10. The 
table will then be refreshed as follows: 
 

 
 
Measure the pressure after each filling procedure 
(compare 5), and enter the value determined into 
the table.9

 

 Transfer the data to the transmitter as 
soon as all values have been determined. 

Linearity correction has no effect on the pressure 
indicated in the display. It affects the output signal 
only. 

7.5 Designation 
If desired, you can assign a designation or name to 
the transmitter. 
 

  
  

                                                      
9 For control purposes check the output signal. 
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8 Appendix 

8.1 System requirements 
PC, laptop or notebook are suitable if one of the 
operating systems listed below is installed and 
equipped with a USB interface. 
 
Operating system: 

• Windows 98 
• Windows XP 
• Windows 2000 
• Windows Vista 
• Windows 7 

Interface: 

• USB 1.1 
• USB 2.0 
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